WIRELESS
IEEE 802.11b/g/n draft standards compliant
Support data rates up to 150Mbps
Support WPS / WEP / WPA / WPA2 /802.1X Encryption
Support WDS feature
ETHERNET INTERFACE
4 Port Switch interface compliant with IEEE 802.3X
Automatic MDI / MDIX crossover for 10/100 Base-T port
Auto-negotiation and speed-auto-sensing support
Support VLAN functionality
BRIDGING/ROUTING
RFC2684 (RFC1483) – Bridging/Router
RFC2225 (RFC1577) / IPoA, RFC2364, PPPoA, RFC2516, PPPoE
Support IEEE 802.1d Transparent Bridging
NAT with extensive ALGs support
Support Static Route and RIP v1 and v2
Support DHCP server/client/relay
Support DNS Proxy and IGMP Proxy
Support Port Mapping/Forwarding and port triggering
PAP and CHAP PPP Authentication
SECURITY
Support IP Flitering and Port Flitering
Support DMZ and MAC/Bridge Flitering
Support URL Blocking and Embedded firewall functionality
NETWORK MANAGEMENT
Support IP QoS
Web-based Control/Management
Remote Access control and remote telnet
SNMP v2 (support TRAP)
ATM PVC Remote Management
Firmware upgrade via HTTP/TFTP/FTP
Bullt-in diagnostic function and System Log
Este producto fue introducido en nuestro catálogo el Monday 03 August, 2009.